Need help with ambient lighting

Leo

Newish Member
13
7
3
Gatineau, Qc
I got home tonight and I noticed my ambient lightning was not working ( bar on the glove box and bottom of doors) I went into the light setting in the cluster and ambient lightning was missing from the menu, brightness level and all that. I went through all the menu for 30 min and could not figure out how to display my blue ambient lightning.
 
57
74
18
I got home tonight and I noticed my ambient lightning was not working ( bar on the glove box and bottom of doors) I went into the light setting in the cluster and ambient lightning was missing from the menu, brightness level and all that. I went through all the menu for 30 min and could not figure out how to display my blue ambient lightning.
It wouldn’t just go away. I’m sure there’s something simple you’re missing. If the car is in any gear but park a lot of my options are not available. That’s really odd though. I would try again tomorrow and if not go straight to dealer
 

SteveCo

1000 Posts Club!
1,729
608
118
Calgary, AB
Make sure you're looking in the right place - this car has a lot of menus ... :)

The Ambient Lighting options are on the 'User Settings -> Lights' page of the central cluster LCD, and there is an option to turn it off entirely. There should be four options on that menu for One Touch Turn Signal, Ambient Light Brightness, Ambient Light Color, and Head Light Delay. Details are on page 4-85 in the Canadian owner's manual.

When you have a chance, update your profile with which model you have and where you're located - that can be a big help ... :thumbup:
______________________________
 

mldavis2

1000 Posts Club!
1,355
654
118
Neosho, MO
That lighting does not stay on while you're driving, only when getting in and out of the car, I think. Mine does the same thing.
 

Kamauxx

2500 Posts Club!
4,570
1,739
118
The ambient lighting does stay on while driving.

@Leo like the others have already said make sure the car is in park. You can't access the menu when it's in drive.
 
Last edited:

mldavis2

1000 Posts Club!
1,355
654
118
Neosho, MO
The ambient does stay on while driving.
I may be wrong here, @Kamauxx, but I never noticed it being on at night. I'll check and offer an apology if I'm wrong. Maybe just the floor lighting goes out....hard to see the little glovelight strip while driving.
 

Kamauxx

2500 Posts Club!
4,570
1,739
118
I'm pretty sure that's the screen it should be on.

Have you ever had the option there? Do you recall ever seeing the ambient lighting at night? Are there certain trims that don't have the lighting? Can you see if the light is installed on the dash?

Maybe it's something that was excluded on certain Canadian models?
______________________________
 
Last edited:

Zotto

Active Member
178
50
28
Airdrie Alberta
Leo, I had the same problem as you. Take your car in to the dealership and let them know that the problem is when assembled in the factory the wire harrnis for the lights wasn't plugged in properly. When that is corrected your drivers LCD will indicate the options for ambient.
 

Leo

Newish Member
13
7
3
Gatineau, Qc
Leo, I had the same problem as you. Take your car in to the dealership and let them know that the problem is when assembled in the factory the wire harrnis for the lights wasn't plugged in properly. When that is corrected your drivers LCD will indicate the options for ambient.
I had it a few days ago, it was set on blue at level 4 and I had a nice blue bar on my dash. I had all the options also a few days ago because I had it on red before and I switched it to blue. Maybe there is a wire disconnected somewhere?
 

mldavis2

1000 Posts Club!
1,355
654
118
Neosho, MO
Definitely wrong. It goes/stays on with the dim status of interior lighting.
I have my brightness turned down so maybe that's why I don't see it.
 

Zotto

Active Member
178
50
28
Airdrie Alberta
Leo,

I would yes that it is an wiring issue and/or connector issue. Take it in, you shouldn't have any problems with the dealership.
______________________________
 

Kamauxx

2500 Posts Club!
4,570
1,739
118
I had it a few days ago, it was set on blue at level 4 and I had a nice blue bar on my dash. I had all the options also a few days ago because I had it on red before and I switched it to blue. Maybe there is a wire disconnected somewhere?
Sounds like you had something come loose. I wonder where the wire is since this is something that could happen to the rest of us.

@Zotto any idea where the connection is located?
 
Hey folks. I would like to add ambient lighting to the car. Aftermarket looks pretty much ugly so I would like to stick with original one. Can someone help me with part numbers or give me a like to the system similar to PSA's service box where you can enter VIN code and get available options with proper SKU's.
 

Imran

New Member
1
0
1
Leo, I had the same problem as you. Take your car in to the dealership and let them know that the problem is when assembled in the factory the wire harrnis for the lights wasn't plugged in properly. When that is corrected your drivers LCD will indicate the options for ambient.
I went to a dealership here in Toronto (Sauga Kia) and they are telling me it doesn't have the feature (even though it's on the feature list and the led lights are there). Does anybody know of a good dealer in the GTA that will fix this for me?
 
Top