Hey! I see you! Please take two seconds to sign up! We'd love to have you as a member of our Kia Stinger club. You have nothing to lose and so much to gain... :)

My Stinger "seems" slow...Terry@BMS my logs in thread...

Discussion in 'Burger Tuning JB4 Support' started by StingerGT1Mike, Sep 11, 2019.

  1. StingerGT1Mike

    StingerGT1Mike United States Newish Member

    7
    0
    1
    2019 GT1, 950 miles, Densos gapped to .022, DIY intakes, ARK downpipes, JB4 on map 2 with fuel wires installed, 91 octane. Here are 3 logs I ran tonight. I'm new to logging and sharing this info and am not very computer savvy so please bare with me. If I need to email these logs let me know. 2 runs with trac/stab on, 1 run without, if that makes any difference.

    My GT is RWD. I never have traction issues, with TRAC/STAB off I have to really work to break the tires loose. I don't know what I am expecting but maybe I got a motor that was assembled on a Friday afternoon. I have no way to measure 0-60 and no dyno runs. Just expected more power and a real tire fryer after listening to everyone else talk about their Stingers. Especially with my mods.

    Do these logs look normal with the JB4 on map 2?
     

    Attached Files:

  2. BlueByYouGT

    BlueByYouGT Member

    39
    6
    8
    I'm not too familiar with reading the logs but is 91 octane sufficient for map 2? Are yo using any octane booster?
     
  3. Lord3Putt

    Lord3Putt United States Member

    21
    5
    3
    Location:
    Nunya, BSNS
    You'll need to load your CSV file...a screen shot won't help.

    E-mail it to yourself, save it to your phone/computer and post it on here...or to the N54 forum. You'd probably get a quicker response from Terry there.

    Kia & Hyundai JB4 - N54Tech.com - International Turbo Racing Discussion
     
  4. Socalstinga

    Socalstinga United States Active Member

    493
    136
    43
    I thought map 2 needed 93 to be optimal. Idk, I'm in Map 1 on my RWD DD and I have no problem breaking the rear tires loose even in comfort or smart mode....In fact, I didn't have that problem even prior to the JB4...
     
    • Agree Agree x 1
  5. Terry@BMS

    Terry@BMS United States 1000 Posts Club! Authorized Vendor

    2,015
    1,216
    118
    • Like Like x 1
  6. Revvdmedia

    Revvdmedia Canada Stinger Enthusiast

    910
    220
    43
    Location:
    Canada
    First two screenshots look like traction control intervening between gear 2 and 3...that big flat spot. On the last shot, I assume with TCS off, does not have the flat spot.
     
  7. Gtecko

    Gtecko Canada Active Member

    268
    69
    28
    Location:
    Halifax, NS
    I am running Oct 91 on map 2, with Denso Gap, Terry already have cleared it up
     
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.