Hey! I see you! Please take two seconds to sign up! We'd love to have you as a member of our Kia Stinger club. You have nothing to lose and so much to gain... :)

CarPlay and Waze Display issue

Discussion in 'Kia Stinger Technology Discussion' started by 13beerz, Jan 14, 2020.

  1. 13beerz

    13beerz United States Newish Member

    6
    2
    3
    Location:
    Clarkston, Michigan
    Has anyone seen this issue or is it just me?
    I have a 19 GT1 and when I use Waze with Carplay the map comes up but is distorted. It looks like someone put a magnifying glass in front of the screen. It doesn't do this every time but does do it enough to be irritating. I have tried different cables, plugging in my phone BEFORE starting car and after. Tried waiting until the car is settled in and ready to go, nothing seems to link the cause and effect.
    If you have seen this or can add some other things to try let me know, thanks.
     
  2. WildBill

    WildBill United States Stinger Enthusiast

    511
    187
    43
    Location:
    Central NY
    Never seen it before, though I may be a version or two behind. I'm not good about clearing memory on my phone so I can update apps.
     
  3. eflyguy

    eflyguy United States 2500 Posts Club!

    2,955
    989
    118
    Location:
    Georgia, USA
    Not seen that here. I bring up waze almost every time I drive, even if I don't use it for nav, just for "those notifications", so no issues in >7000 miles.

    Very strange. It's a digital data connection, cables and when you connect (I often have to unplug and re-connect to get it working) shouldn't matter.
     
    • Like Like x 1
  4. 87and66

    87and66 United States Member

    78
    37
    18
    Location:
    Pittsburgh, PA
    Those notifications are life saver in uhhh... mexico
     
    • Funny Funny x 1
  5. namja

    namja Active Member Sustaining Member +

    247
    55
    28
    Location:
    Seattle, WA
    Yeah could possibly be infotainment firmware related. Check with dealer?
     
  6. Berzerker

    Berzerker United States Active Member

    466
    121
    43
    If you're talking about the huge icons that sometimes pop up for the people around you or the markers for home/work, that's a Waze bug. If your entire screen is weirdly distorted, that sounds like an infotainment issue and I'd contact the dealer.
     
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.