Hey! I see you! Please take two seconds to sign up! We'd love to have you as a member of our Kia Stinger club. You have nothing to lose and so much to gain... :)

Audio System Fade Setting Not Saving

Discussion in 'Kia Stinger Technology Discussion' started by Never thought, Dec 29, 2017.

Are you having to set your audio system fade each time you start your Stinger?

  1. Yes, mine reverts back to the original setting from when I bought the Stinger.

    54.7%
  2. No, mine saves exactly where I have it set.

    32.8%
  3. I never changed my setting to begin with.

    12.5%
  1. Never thought

    Never thought United States Stinger Enthusiast

    598
    283
    68
    Location:
    Arizona
    I was wondering if anyone else has this issue. I keep having to correct the fade of the sound system. For some reason, it keeps defaulting to the rear seats.
     
    • Agree Agree x 5
    • Like Like x 1
  2. Kia Stinger

    Kia Stinger United States Administrator Staff Member

    5,584
    1,750
    118
    Location:
    Palm Beach, FL
    When you change the bass and treble, does it ask you to SAVE the settings or does that happen automatically?
     
  3. Never thought

    Never thought United States Stinger Enthusiast

    598
    283
    68
    Location:
    Arizona
    Automatically.
     
  4. Kia Stinger

    Kia Stinger United States Administrator Staff Member

    5,584
    1,750
    118
    Location:
    Palm Beach, FL
    Well. There goes any chance of an easy solution. :eek: Let's see what others have to say. I imagine it doesn't work differently for the fade...
     
  5. Kazz

    Kazz United States Stinger Enthusiast

    953
    373
    68
    Location:
    Illinois
    I've not noticed this. I'll have to keep my eyes on it.
     
    • Like Like x 1
  6. redgt

    redgt United States Member

    44
    14
    8
    Location:
    CA
    mine has done this twice
     
    • Like Like x 2
  7. Kia Stinger

    Kia Stinger United States Administrator Staff Member

    5,584
    1,750
    118
    Location:
    Palm Beach, FL
    Welcome aboard, @redgt! Thank you for signing up! And congratulations on your brand new Stinger! So... This seems to be an issue, huh? I'm going to change the name of this topic to attract more attention to it. We may need to bring this up to Kia Corporate...

    P.S. I've also added a poll...
     
    • Like Like x 1
  8. redgt

    redgt United States Member

    44
    14
    8
    Location:
    CA
    this happened again to mine

    I'll set it dead center and then a few days later it will be faded almost all the way to the rear
     
    • Agree Agree x 1
  9. redgt

    redgt United States Member

    44
    14
    8
    Location:
    CA
    not sure why you edited the original posting but you made it really confusing
     
  10. init3

    init3 United States Member

    29
    10
    3
    I am having the same issue with my audio, wonder if they can fix it with a software patch.
     
    • Like Like x 1
    • Agree Agree x 1
  11. Kia Stinger

    Kia Stinger United States Administrator Staff Member

    5,584
    1,750
    118
    Location:
    Palm Beach, FL
    This does appear to be an issue as multiple people are having the problem. Has anyone brought this up to their dealer yet?
     
    • Like Like x 1
    • Agree Agree x 1
  12. Never thought

    Never thought United States Stinger Enthusiast

    598
    283
    68
    Location:
    Arizona
    I did. They said they are hoping for software updates. Nothing they could do. But hasn’t happened for a while for me
     
    • Like Like x 1
  13. Plainolmoo

    Plainolmoo United States Active Member

    145
    159
    43
    Location:
    Maryland/DC
    Add me to the pile. When I looked the balance was completely faded to the rear. I drove most of the day wondering why my audio was sounding so shitty. And since my Stinger is the perfect mechanical and technologically advanced machine the likes of which we've never seen, I spent the entire time blaming first Android Auto, then my Pixel 2 XL. :rolleyes:
     
    • Like Like x 2
    • Agree Agree x 1
  14. Never thought

    Never thought United States Stinger Enthusiast

    598
    283
    68
    Location:
    Arizona
    Per the dealer, it should default to the middle anyways. It’s odd.
     
    • Like Like x 1
  15. Kazz

    Kazz United States Stinger Enthusiast

    953
    373
    68
    Location:
    Illinois
    There are many more settings that affect audio quality besides the Fade setting. Just saying.
     
  16. iclicku

    iclicku United States Stinger Enthusiast

    687
    446
    68
    Location:
    Federal Way, WA
    This happened to me yesterday for the first time I've owned the car since Dec. 12th. I'll see if it happens again.
     
    • Informative Informative x 1
  17. westcoastGT

    westcoastGT 2500 Posts Club!

    2,511
    1,158
    118
    Location:
    Vancouver , BC
    Just noticed mine did it this morning !
     
    • Like Like x 1
  18. Kia Stinger

    Kia Stinger United States Administrator Staff Member

    5,584
    1,750
    118
    Location:
    Palm Beach, FL
    Pretty soon everybody is going to have had this happen. Kia needs to fix it...
     
  19. westcoastGT

    westcoastGT 2500 Posts Club!

    2,511
    1,158
    118
    Location:
    Vancouver , BC
    these types of issues are usually remedied easily , not too worried myself
     
    • Like Like x 1
    • Agree Agree x 1
  20. iclicku

    iclicku United States Stinger Enthusiast

    687
    446
    68
    Location:
    Federal Way, WA
    I'm not too bothered by it yet as it has only happened once to me so far. Now if this happens everyday I will have it fixed.
     
    • Like Like x 1
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.